<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kazu.org/post/can-internet-help-you-get-right-diagnosis" />
<meta property="og:title" content="Can The Internet Help You Get The Right Diagnosis?" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201702/514168129.jpg" rel="image_src" />
<meta name="description" content="Part 5 of the TED Radio Hour episode Getting Better About Jennifer Brea&amp;#039;s TED Talk Doctors told Jennifer Brea that her symptoms were psychosomatic, so" />
<meta property="og:description" content="Part 5 of the TED Radio Hour episode Getting Better About Jennifer Brea&amp;#039;s TED Talk Doctors told Jennifer Brea that her symptoms were psychosomatic, so" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201702/514168129.jpg" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kazu/files/favicon_3.ico" type="image/vnd.microsoft.icon" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kazu/files/201507/favicon_fid.ico" type="image/vnd.microsoft.icon" />
<meta content="Can The Internet Help You Get The Right Diagnosis?" about="/post/can-internet-help-you-get-right-diagnosis" property="dc:title" />
<meta property="twitter:site" content="@903KAZU" />
<meta property="twitter:card" content="summary" />
<meta name="datePublished" content="2017-02-10" />
<meta name="story_id" content="514158225" />
<link rel="shortlink" href="/node/84643" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/can-internet-help-you-get-right-diagnosis" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="NPR/TED Staff" />
<meta name="nid" content="84643" />
<meta name="wordCount" content="191" />
    <title>Can The Internet Help You Get The Right Diagnosis? | 90.3 KAZU</title>
    <link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#50748a;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kazu/files/201606/background_fid.jpg);background-position:center top;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#35465C;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#63703a;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#ffffff;}}#listen-live .listen-live-toggle{background-color:#c1aa6f;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#c1aa6f;}}.branding .give{background:#DF3939;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_G-QQgUxgzQGrUKK6zpSDyJ7TcfgdmXWb78wQ3PicGbk.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_nkSUZ02s_aG347r7rbDTEbwk8rVKFMn8hgmSyQK5N1k.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_ki6GNd1BPyxIvcU3OkdnVSER4OFNpi2OePujcSaPIRo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aakx.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-84643 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="90.3 KAZU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/201605/logo_350w.png" alt="90.3 KAZU logo" title="90.3 KAZU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://support.kazu.org/donate" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/people/capacity/staff">About</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/contact">Contact</a>
</li>
<li class="left">
<a href="http://kazu.org/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="http://kazu.org/people/capacity/hosts">Hosts</a>
</li>
<li class="left">
<a href="http://mediad.publicbroadcasting.net/p/kazu/files/LocalContentandServicesReport2015_1.pdf">Local Content and Service Report</a>
</li>
<li class="left">
<a href="http://kazu.org/governance">Governance</a>
</li>
<li class="left">
<a href="http://kazu.org/cpb-diversity-statement-update-2016#stream/0">CPB Annual Diversity Report</a>
</li>
<li class="left">
<a href="http://kazu.org/financial-statements">Financial Statements</a>
</li>
<li class="left">
<a href="http://kazu.org/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://support.kazu.org/donate">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://support.kazu.org/donate">Donate to Become a KAZU Member</a>
</li>
<li class="left">
<a href="http://kazu.org/underwriting">Business Sponsorship/Underwriting</a>
</li>
<li class="left">
<a href="http://kazu.careasy.org/HOME.html">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://kazu.org/topic/donating-kazu">Donate Stock</a>
</li>
<li class="left">
<a href="http://kazu.org/matching-gifts">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="http://kazu.org/gift-planning-and-making-bequest-kazu-endowment">Planned Giving</a>
</li>
<li class="left">
<a href="http://kazu.org/fall-2016-thank-you-gifts#stream/0">Member Thank You Gifts</a>
</li>
<li class="left">
<a href="http://kazu.org/kazu-salon-series">Salon Series</a>
</li>
<li class="left">
<a href="http://kazu.org/kazu-movieclub">Movie Club</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/schedule/week">Program Schedule</a>
</li>
<li class="left">
<a href="http://kazu.org/programs">Program Guide</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/term/local">Local News</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/term/local">Local Stories</a>
</li>
<li class="left">
<a href="http://kazu.org/topic/local-programs-6">Local Programs</a>
</li>
</ul>
</li>
<li>
<a href="http://kazu.org/community-calendar#stream/0">KAZU Community Calendar</a>
</li>
<li>
<a href="http://kazu.org/kazu-media-sponsorships#stream/0">KAZU Sponsored Events</a>
</li>
<li>
<a href="http://kazu.org/search/google">Search</a>
</li>
<li>
<a href="http://kazu.org/listen-kazus-hd2-classical-music-station#stream/0">KAZU HD2 Classical Music Stream - Click Here</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/people/capacity/staff">About</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/contact">Contact</a>
</li>
<li class="left">
<a href="http://kazu.org/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="http://kazu.org/people/capacity/hosts">Hosts</a>
</li>
<li class="left">
<a href="http://mediad.publicbroadcasting.net/p/kazu/files/LocalContentandServicesReport2015_1.pdf">Local Content and Service Report</a>
</li>
<li class="left">
<a href="http://kazu.org/governance">Governance</a>
</li>
<li class="left">
<a href="http://kazu.org/cpb-diversity-statement-update-2016#stream/0">CPB Annual Diversity Report</a>
</li>
<li class="left">
<a href="http://kazu.org/financial-statements">Financial Statements</a>
</li>
<li class="left">
<a href="http://kazu.org/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://support.kazu.org/donate">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://support.kazu.org/donate">Donate to Become a KAZU Member</a>
</li>
<li class="left">
<a href="http://kazu.org/underwriting">Business Sponsorship/Underwriting</a>
</li>
<li class="left">
<a href="http://kazu.careasy.org/HOME.html">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://kazu.org/topic/donating-kazu">Donate Stock</a>
</li>
<li class="left">
<a href="http://kazu.org/matching-gifts">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="http://kazu.org/gift-planning-and-making-bequest-kazu-endowment">Planned Giving</a>
</li>
<li class="left">
<a href="http://kazu.org/fall-2016-thank-you-gifts#stream/0">Member Thank You Gifts</a>
</li>
<li class="left">
<a href="http://kazu.org/kazu-salon-series">Salon Series</a>
</li>
<li class="left">
<a href="http://kazu.org/kazu-movieclub">Movie Club</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/schedule/week">Program Schedule</a>
</li>
<li class="left">
<a href="http://kazu.org/programs">Program Guide</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/term/local">Local News</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/term/local">Local Stories</a>
</li>
<li class="left">
<a href="http://kazu.org/topic/local-programs-6">Local Programs</a>
</li>
</ul>
</li>
<li>
<a href="http://kazu.org/community-calendar#stream/0">KAZU Community Calendar</a>
</li>
<li>
<a href="http://kazu.org/kazu-media-sponsorships#stream/0">KAZU Sponsored Events</a>
</li>
<li>
<a href="http://kazu.org/search/google">Search</a>
</li>
<li>
<a href="http://kazu.org/listen-kazus-hd2-classical-music-station#stream/0">KAZU HD2 Classical Music Stream - Click Here</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-84643" class="node node-post node-promoted full row" about="/post/can-internet-help-you-get-right-diagnosis" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Can The Internet Help You Get The Right Diagnosis?    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-02-10T05:49:00-08:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">NPR/TED Staff</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">51 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fjnvgjml&amp;text=Can%20The%20Internet%20Help%20You%20Get%20The%20Right%20Diagnosis%3F" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fjnvgjml&amp;t=Can%20The%20Internet%20Help%20You%20Get%20The%20Right%20Diagnosis%3F" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fjnvgjml" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Can%20The%20Internet%20Help%20You%20Get%20The%20Right%20Diagnosis%3F&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fjnvgjml" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Jen Brea on the TED Stage at TEDSummit2016 in Canada" href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201702/514168129.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201702/514168129.jpg"   alt="Jen Brea on the TED Stage at TEDSummit2016 in Canada">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Jen Brea on the TED Stage at TEDSummit2016 in Canada</div>
    <div class="attribution">
  <span class="credit">Ryan Lash</span>
  /  <span class="agency">TED</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div>

<div class="audio-container">
  <div id="jp-interface--589dd0e6284a4" class="jp-interface">
    <div id="post-audio--589dd0e6284a4" class="jp-player" jp-instance="-589dd0e6284a4"></div>

    <div class="playpause">
      <a href="https://ondemand.npr.org/npr-mp4/npr/ted/2017/02/20170210_ted_05.mp4?orgId=1&amp;topicId=1128&amp;d=709&amp;p=57&amp;story=514158225&amp;t=progseg&amp;e=514121462&amp;seg=5&amp;ft=nprml&amp;f=1008" title="" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
      </div>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><em>Part 5 of the </em>TED Radio Hour <em>episode <a href="http://www.npr.org/programs/ted-radio-hour/514121462/getting-better">Getting Better</a></em> </p><p><strong>About Jennifer Brea's TED Talk</strong> </p><p>Doctors told Jennifer Brea that her symptoms were psychosomatic, so she filmed herself and turned to the Internet for guidance. She describes how her online community helped her find the right diagnosis. </p><p><strong>About Jennifer Brea</strong> </p><p><a href="http://www.jenniferbrea.com/">Jennifer Brea</a> is a filmmaker and activist. Previously, she was a freelance journalist in China and East and Southern Africa. While she was pursuing her PhD at Harvard, she fell ill and was eventually diagnosed with myalgic encephalomyelitis (ME), or Chronic Fatigue Syndrome. Her documentary <em><a href="http://www.unrest.film/">Unrest</a>, </em>which follows her challenges with ME,<em> </em>premiered at the 2017 Sundance Film Festival.<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="http://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Can+The+Internet+Help+You+Get+The+Right+Diagnosis%3F&amp;utme=8(APIKey)9(MDAzNzkxNjc1MDEyNDg3MDQ2NDA1MTkxZQ004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fjnvgjml&amp;text=Can%20The%20Internet%20Help%20You%20Get%20The%20Right%20Diagnosis%3F" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fjnvgjml&amp;t=Can%20The%20Internet%20Help%20You%20Get%20The%20Right%20Diagnosis%3F" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fjnvgjml" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Can%20The%20Internet%20Help%20You%20Get%20The%20Right%20Diagnosis%3F&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fjnvgjml" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-kazu.disqus.com/?url=http%3A%2F%2Fkazu.org%2Fpost%2Fcan-internet-help-you-get-right-diagnosis">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/styles/partner_footer_logo/public/201507/apm-logo.png" alt="" title="" /></li>
<li><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/styles/partner_footer_logo/public/201507/bbc-logo.png" alt="" title="" /></li>
<li><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/styles/partner_footer_logo/public/201507/npr-logo.png" alt="" title="" /></li>
<li><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/styles/partner_footer_logo/public/201507/pri-logo.png" alt="" title="" /></li>
<li class="last"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/styles/partner_footer_logo/public/201507/prx-logo.png" alt="" title="" /></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 90.3 KAZU</span></li>
<li><a href="http://kazu.org/contact" target="_self">Contact Us</a></li>
<li><a href="http://events.publicbroadcasting.net/kazu/events.eventsmain" target="_self">Events Calendar</a></li>
<li><a href="http://kazu.org/terms-use" target="_self">Terms of Use</a></li>
<li><a href="http://kazu.org/privacy-policy" target="_self">Privacy Policy</a></li>
<li><a href="http://kazu.org/eeo" target="_self">EEO</a></li>
<li class="last"><a href="https://csumb.edu/" target="_blank">A Community Service of California State University Monterey Bay</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":13,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
