<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="http://kazu.org/post/congressman-sam-farr-time-transition-country-and-himself" />
<meta property="og:description" content="These are Representative Sam Farr’s last weeks in Congress. He retires in January after serving the Monterey Bay Area for 23 years. Even as he packs to" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Congressman Sam Farr on Time of Transition for the Country and Himself" />
<link href="http://mediad.publicbroadcasting.net/p/kazu/files/201611/IMG_5347_0.JPG" rel="image_src" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/kazu/files/styles/medium/public/201611/IMG_5347_0.JPG" />
<meta property="twitter:card" content="summary" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kazu/files/favicon_3.ico" type="image/vnd.microsoft.icon" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kazu/files/201507/favicon_fid.ico" type="image/vnd.microsoft.icon" />
<meta content="Congressman Sam Farr on Time of Transition for the Country and Himself" about="/post/congressman-sam-farr-time-transition-country-and-himself" property="dc:title" />
<meta property="twitter:creator" content="@903KAZU" />
<meta property="twitter:site" content="@903KAZU" />
<meta name="description" content="These are Representative Sam Farr’s last weeks in Congress. He retires in January after serving the Monterey Bay Area for 23 years. Even as he packs to" />
<meta name="story_id" content="502426507" />
<link rel="shortlink" href="/node/81181" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/congressman-sam-farr-time-transition-country-and-himself" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="Politics" />
<meta name="keywords" content="Sam Farr, Jimmy Panetta, Election 2016" />
<meta name="wordCount" content="901" />
<meta name="org_id" content="0" />
<meta name="author" content="Krista Almanzan" />
<meta name="nid" content="81181" />
<meta name="datePublished" content="2016-11-17" />
    <title>Congressman Sam Farr on Time of Transition for the Country and Himself | 90.3 KAZU</title>
    <link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#50748a;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kazu/files/201606/background_fid.jpg);background-position:center top;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#35465C;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#63703a;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#ffffff;}}#listen-live .listen-live-toggle{background-color:#c1aa6f;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#c1aa6f;}}.branding .give{background:#DF3939;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_hVvMdRpsQUuV7bXuF6EY4qi3L0ox0QDesDlO62qi5LQ.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aakx.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-81181 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="90.3 KAZU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/201605/logo_350w.png" alt="90.3 KAZU logo" title="90.3 KAZU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://support.kazu.org/donate" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/people/capacity/staff">About</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/contact">Contact</a>
</li>
<li class="left">
<a href="http://kazu.org/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="http://kazu.org/people/capacity/hosts">Hosts</a>
</li>
<li class="left">
<a href="http://mediad.publicbroadcasting.net/p/kazu/files/LocalContentandServicesReport2015_1.pdf">Local Content and Service Report</a>
</li>
<li class="left">
<a href="http://kazu.org/governance">Governance</a>
</li>
<li class="left">
<a href="http://kazu.org/annual-cpb-diversity-report-2015-0#stream/0">CPB Annual Diversity Report</a>
</li>
<li class="left">
<a href="http://kazu.org/financial-statements">Financial Statements</a>
</li>
<li class="left">
<a href="http://kazu.org/volunteer-during-kazus-fall-2016-membership-drive#stream/0">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://support.kazu.org/donate">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://support.kazu.org/donate">Donate to Become a KAZU Member</a>
</li>
<li class="left">
<a href="http://kazu.org/underwriting">Business Sponsorship/Underwriting</a>
</li>
<li class="left">
<a href="http://kazu.careasy.org/HOME.html">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://kazu.org/topic/donating-kazu">Donate Stock</a>
</li>
<li class="left">
<a href="http://kazu.org/matching-gifts">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="http://kazu.org/gift-planning-and-making-bequest-kazu-endowment">Planned Giving</a>
</li>
<li class="left">
<a href="http://kazu.org/fall-2016-thank-you-gifts#stream/0">Member Thank You Gifts</a>
</li>
<li class="left">
<a href="http://kazu.org/kazu-salon-series">Salon Series</a>
</li>
<li class="left">
<a href="http://kazu.org/kazu-movieclub">Movie Club</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/schedule/week">Program Schedule</a>
</li>
<li class="left">
<a href="http://kazu.org/programs">Program Guide</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/term/local">Local News</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/term/local">Local Stories</a>
</li>
<li class="left">
<a href="http://kazu.org/topic/local-programs-6">Local Programs</a>
</li>
</ul>
</li>
<li>
<a href="http://kazu.org/community-calendar#stream/0">KAZU Community Calendar</a>
</li>
<li>
<a href="http://kazu.org/kazu-media-sponsorships#stream/0">KAZU Sponsored Events</a>
</li>
<li>
<a href="http://kazu.org/search/google">Search</a>
</li>
<li>
<a href="http://kazu.org/listen-kazus-hd2-classical-music-station#stream/0">KAZU HD2 Classical Music Stream - Click Here</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/people/capacity/staff">About</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/contact">Contact</a>
</li>
<li class="left">
<a href="http://kazu.org/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="http://kazu.org/people/capacity/hosts">Hosts</a>
</li>
<li class="left">
<a href="http://mediad.publicbroadcasting.net/p/kazu/files/LocalContentandServicesReport2015_1.pdf">Local Content and Service Report</a>
</li>
<li class="left">
<a href="http://kazu.org/governance">Governance</a>
</li>
<li class="left">
<a href="http://kazu.org/annual-cpb-diversity-report-2015-0#stream/0">CPB Annual Diversity Report</a>
</li>
<li class="left">
<a href="http://kazu.org/financial-statements">Financial Statements</a>
</li>
<li class="left">
<a href="http://kazu.org/volunteer-during-kazus-fall-2016-membership-drive#stream/0">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://support.kazu.org/donate">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://support.kazu.org/donate">Donate to Become a KAZU Member</a>
</li>
<li class="left">
<a href="http://kazu.org/underwriting">Business Sponsorship/Underwriting</a>
</li>
<li class="left">
<a href="http://kazu.careasy.org/HOME.html">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://kazu.org/topic/donating-kazu">Donate Stock</a>
</li>
<li class="left">
<a href="http://kazu.org/matching-gifts">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="http://kazu.org/gift-planning-and-making-bequest-kazu-endowment">Planned Giving</a>
</li>
<li class="left">
<a href="http://kazu.org/fall-2016-thank-you-gifts#stream/0">Member Thank You Gifts</a>
</li>
<li class="left">
<a href="http://kazu.org/kazu-salon-series">Salon Series</a>
</li>
<li class="left">
<a href="http://kazu.org/kazu-movieclub">Movie Club</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/schedule/week">Program Schedule</a>
</li>
<li class="left">
<a href="http://kazu.org/programs">Program Guide</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/term/local">Local News</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/term/local">Local Stories</a>
</li>
<li class="left">
<a href="http://kazu.org/topic/local-programs-6">Local Programs</a>
</li>
</ul>
</li>
<li>
<a href="http://kazu.org/community-calendar#stream/0">KAZU Community Calendar</a>
</li>
<li>
<a href="http://kazu.org/kazu-media-sponsorships#stream/0">KAZU Sponsored Events</a>
</li>
<li>
<a href="http://kazu.org/search/google">Search</a>
</li>
<li>
<a href="http://kazu.org/listen-kazus-hd2-classical-music-station#stream/0">KAZU HD2 Classical Music Stream - Click Here</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-81181" class="node node-post node-promoted full row" about="/post/congressman-sam-farr-time-transition-country-and-himself" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Congressman Sam Farr on Time of Transition for the Country and Himself    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2016-11-17T06:45:00-08:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/krista-almanzan" rel="author">Krista Almanzan</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">Nov 17,  2016 </span>
      </div>
    
    <div class="row">
      <div class="large-2 columns">
                
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fjmubdhb&amp;text=Congressman%20Sam%20Farr%20on%20Time%20of%20Transition%20for%20the%20Country%20and%20Himself" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fjmubdhb&amp;t=Congressman%20Sam%20Farr%20on%20Time%20of%20Transition%20for%20the%20Country%20and%20Himself" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fjmubdhb" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Congressman%20Sam%20Farr%20on%20Time%20of%20Transition%20for%20the%20Country%20and%20Himself&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fjmubdhb" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns">
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Congressman Sam Farr meets with ocean advocates in his DC office earlier this year." href="http://mediad.publicbroadcasting.net/p/kazu/files/styles/x_large/public/201611/IMG_5347_0.JPG" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/kazu/files/styles/medium/public/201611/IMG_5347_0.JPG"   alt="Congressman Sam Farr meets with ocean advocates in his DC office earlier this year.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Congressman Sam Farr meets with ocean advocates in his DC office earlier this year.</div>
    <div class="attribution">
  <span class="credit">courtesy: Congressman Sam Farr</span>
    <span class="agency"></span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>  <div class="audio-container">   <div id="jp-interface--585b8a54e4404" class="jp-interface">     <div id="post-audio--585b8a54e4404" class="jp-player" jp-instance="-585b8a54e4404"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/kazu/audio/2016/11/FARRFINALdc_0.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">4:27</div>       </div>      </div>       </div> </div>  </p><p>These are Representative Sam Farr’s last weeks in Congress. He retires in January after serving the Monterey Bay Area for 23 years.  Even as he packs to leave, he working to complete legislation still moving through both houses. I reached him at his office in DC to talk about this time of transition for himself and the country.</p> <p><!--break--></p> <p><strong>Sam Farr (SF):</strong> Its’ very interesting.  This town is in big change. Big doubt. I think the question is what kind of President is Trump going to be,  and who are all these people that he’s bringing in who don’t know a lot about Washington.</p> <p><strong>KA: Your district overwhelming voted for Hillary Clinton.  Since the election, we’ve seen protests from Santa Cruz to Salinas.  We’ve seen some local schools, like Hartnell and CSUMB, opening up forums for their students to process the Presidential election results.  Both schools have Dreamers on campus or students who worry about their parents being deported.  Do you have a message for those people who are still feeling very uncertain about the future?</strong></p> <p><strong>SF: </strong> I always tell people it’s very difficult to organize around uncertainty.   And there is uncertainty in their lives, but there’s nothing to organize around because nothing is done yet. No change.  You know as long as no change comes about for them, they’re okay.  And if change comes about, it will not be radical or immediate.  It will be worked out and compromised.  Politics is the art of compromise.  Frankly, I don’t think they have anything to fear but fear itself, right now.   And what I would tell them to do is not just ignore it or not be concerned, but don’t get all up in a frenzy and don’t try to spend money and do things people have to do an say ‘oh we got to get a lawyer, and we gotta do this’ cause we don’t even know what’s going to happen yet. </p> <p><strong>KA: Here you are in your final weeks in Congress.  Is there anything you hope to accomplish?</strong></p> <p><strong>SF: </strong> We are still in session. We still have to appropriate money to keep government open before we can get out of here on December 16th. And we still have tons of unfinished business.   I have a bill, for example, on Clear Creek , which is over in San Benito County, BLM land about 60,000 acres and we’ve worked out a compromise so we can re-open it.  It’s got asbestos and BLM with advice from the EPA is to shut down the whole land. This is public land that can’t be accessed.  And so, we’ve worked out a bi-partisan compromise and it’s really a good bill and it’s over in the Senate. It should be taken up without any controversy, but the question is, are they even going to take these bills up?</p> <p>Certainly, I’ve been a leader on the appropriations side of prohibiting the DEA, the Drug Enforcement Agency, from enforcing laws against people using medical marijuana in states that have adopted laws, about thirty states now that have medical marijuana laws, so that’s on we’re still working on. But by and large, the town is kind of shutting down from the old and waiting in anticipation of the new.</p> <p><strong>KA: Knowing how things move usually during a lame duck session, do you think that those will move forward that those will pass?</strong></p> <p><strong>SF: </strong> Well I’ve seen both.  I’ve seen  lame duck sessions where they pass and seen lame duck sessions where everything gets killed.  The Republicans right now, with a Republican coming in as President, they want to shove everything to next year.  That would be to me a real waste of incredible talent and time that has been spent trying to get these bills in order to get them to the President and they ought to let them be adopted.</p> <p><strong>KA: Congress adjourns on December 16th, so is that your last day in office?</strong></p> <p><strong>SF: </strong>My last day on the payroll is January 3rd.  I’m in my office here in Washington right now, and I have to be out of this office by Friday.  And for a month I have no office.  I have to work out of my apartment, and I have to get rid of that too.  So I’m going to be a man with a cellphone on the street in a coffee shop, that’ll be my office.   Yes, Congress adjourns the 16th of December if not before.</p>  <p>Just in case you were wondering, Congressman-elect Jimmy Panetta will not get Farr’s old office when he’s sworn in on January 3rd.  Offices are given out by seniority and as a freshman Congressman he gets to choose from what’s left.  </p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/sam-farr" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Sam Farr</a></div><div class="field-item odd"><a href="/term/jimmy-panetta" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Jimmy Panetta</a></div><div class="field-item even"><a href="/term/election-2016" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Election 2016</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fjmubdhb&amp;text=Congressman%20Sam%20Farr%20on%20Time%20of%20Transition%20for%20the%20Country%20and%20Himself" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fjmubdhb&amp;t=Congressman%20Sam%20Farr%20on%20Time%20of%20Transition%20for%20the%20Country%20and%20Himself" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fjmubdhb" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Congressman%20Sam%20Farr%20on%20Time%20of%20Transition%20for%20the%20Country%20and%20Himself&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fjmubdhb" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-kazu.disqus.com/?url=http%3A%2F%2Fkazu.org%2Fpost%2Fcongressman-sam-farr-time-transition-country-and-himself">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-80851" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/legacy-continues-jimmy-panetta-elected-congress" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/legacy-continues-jimmy-panetta-elected-congress"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/legacy-continues-jimmy-panetta-elected-congress">The Legacy Continues: Jimmy Panetta Elected to Congress</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2016-11-09T00:32:26-08:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/krista-almanzan" rel="author">Krista Almanzan</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Nov 9,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Dough McKnight" href="/post/legacy-continues-jimmy-panetta-elected-congress" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/kazu/files/styles/medium/public/201611/JimmyPanettaWins.JPG" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Dough McKnight        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--585ba6118097a" class="jp-interface">     <div id="post-audio--585ba6118097a" class="jp-player" jp-instance="-585ba6118097a"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/kazu/audio/2016/11/PanettaWin.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">1:20</div>       </div>      </div>       </div> </div>  </p><p>In Congress the Monterey Bay Area has been represented by a Democrat for forty years, and that’s a tradition that will continue.  Voters have elected Democrat Jimmy Panetta to represent them in the 20th Congressional District. </p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/styles/partner_footer_logo/public/201507/apm-logo.png" alt="" title="" /></li>
<li><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/styles/partner_footer_logo/public/201507/bbc-logo.png" alt="" title="" /></li>
<li><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/styles/partner_footer_logo/public/201507/npr-logo.png" alt="" title="" /></li>
<li><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/styles/partner_footer_logo/public/201507/pri-logo.png" alt="" title="" /></li>
<li class="last"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/styles/partner_footer_logo/public/201507/prx-logo.png" alt="" title="" /></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2016 90.3 KAZU</span></li>
<li><a href="http://kazu.org/contact" target="_self">Contact Us</a></li>
<li><a href="http://events.publicbroadcasting.net/kazu/events.eventsmain" target="_self">Events Calendar</a></li>
<li><a href="http://kazu.org/terms-use" target="_self">Terms of Use</a></li>
<li><a href="http://kazu.org/privacy-policy" target="_self">Privacy Policy</a></li>
<li><a href="http://kazu.org/eeo" target="_self">EEO</a></li>
<li class="last"><a href="https://csumb.edu/" target="_blank">A Community Service of California State University Monterey Bay</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":308,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
