<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="Somali security forces finally put an end to a deadly siege Sunday that had dragged on through the night at a hotel in Somalia&amp;#039;s capitol, but not" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201710/560675405.jpg" />
<meta property="og:url" content="http://kazu.org/post/latest-attack-mogadishu-ends-least-23-dead" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Latest Attack On Mogadishu Ends With At Least 23 Dead" />
<meta property="og:image:height" content="3854" />
<meta property="og:image:width" content="6852" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kazu/files/favicon_3.ico" type="image/vnd.microsoft.icon" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kazu/files/201507/favicon_fid.ico" type="image/vnd.microsoft.icon" />
<meta content="Latest Attack On Mogadishu Ends With At Least 23 Dead" about="/post/latest-attack-mogadishu-ends-least-23-dead" property="dc:title" />
<meta property="twitter:creator" content="@903KAZU" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:site" content="@903KAZU" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201710/560675405.jpg" rel="image_src" />
<meta name="datePublished" content="2017-10-29" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/96200" />
<link rel="canonical" href="/post/latest-attack-mogadishu-ends-least-23-dead" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="category" content="none" />
<meta name="nid" content="96200" />
<meta name="wordCount" content="695" />
<meta name="story_id" content="560668243" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Amy Held" />
<meta name="description" content="Somali security forces finally put an end to a deadly siege Sunday that had dragged on through the night at a hotel in Somalia&amp;#039;s capitol, but not" />
    <title>Latest Attack On Mogadishu Ends With At Least 23 Dead | 90.3 KAZU</title>
    <link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#50748a;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kazu/files/201606/background_fid.jpg);background-position:center top;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#35465C;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#63703a;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#ffffff;}}#listen-live .listen-live-toggle{background-color:#c1aa6f;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#c1aa6f;}}.branding .give{background:#DF3939;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_T0W0flyAYzWbs7m3Ohc9znC9xYFPHPaSLCPdtWOweJk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aakx.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_FyJuo1e2Es-uJ5tABbNBqzk3V7BVne0hueY_EEWorU8.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-96200 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="90.3 KAZU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/201605/logo_350w.png" alt="90.3 KAZU logo" title="90.3 KAZU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://support.kazu.org/donate" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/people/capacity/staff">About</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/contact">Contact</a>
</li>
<li class="left">
<a href="http://kazu.org/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="http://kazu.org/people/capacity/hosts">Hosts</a>
</li>
<li class="left">
<a href="http://mediad.publicbroadcasting.net/p/kazu/files/201704/LocalContentandServicesReport2016.pdf">Local Content and Service Report</a>
</li>
<li class="left">
<a href="http://kazu.org/governance">Governance</a>
</li>
<li class="left">
<a href="http://mediad.publicbroadcasting.net/p/kazu/files/kazu_diversity_statement_update_2016.pdf">CPB Annual Diversity Report</a>
</li>
<li class="left">
<a href="http://kazu.org/financial-statements">Financial Statements</a>
</li>
<li class="left">
<a href="http://kazu.org/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://support.kazu.org/donate">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://support.kazu.org/donate">Donate to Become a KAZU Member</a>
</li>
<li class="left">
<a href="http://kazu.org/underwriting">Business Sponsorship/Underwriting</a>
</li>
<li class="left">
<a href="http://kazu.careasy.org/HOME.html">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://kazu.org/topic/donating-kazu">Donate Stock</a>
</li>
<li class="left">
<a href="http://kazu.org/matching-gifts">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="http://kazu.org/gift-planning-and-making-bequest-kazu-endowment">Planned Giving</a>
</li>
<li class="left">
<a href="http://kazu.org/topic/thank-you-gifts" target="_blank">Member Thank You Gifts and Fall 2017 Prize Drawings!</a>
</li>
<li class="left">
<a href="http://kazu.org/kazu-salon-series">Salon Series</a>
</li>
<li class="left">
<a href="http://kazu.org/kazu-movieclub">Movie Club</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/schedule/week">Program Schedule</a>
</li>
<li class="left">
<a href="http://kazu.org/programs">Program Guide</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/term/local-news">Local News</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/term/local-news">Local Stories</a>
</li>
<li class="left">
<a href="http://kazu.org/topic/local-programs-6">Local Programs</a>
</li>
</ul>
</li>
<li>
<a href="http://kazu.org/community-calendar#stream/0">Community Calendar</a>
</li>
<li>
<a href="http://kazu.org/topic/kazu-media-sponsorships">Sponsored Events</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/ways-listen#stream/0">Ways to Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/listen-air">On-Air</a>
</li>
<li class="left">
<a href="http://kazu.org/listen-website">KAZU.org Website</a>
</li>
<li class="left">
<a href="http://kazu.org/kazu-mobile-app">Mobile App</a>
</li>
<li class="left">
<a href="http://kazu.org/podcast">Podcast</a>
</li>
<li class="left">
<a href="http://kazu.org/listen-hd-radio">HD Radio</a>
</li>
</ul>
</li>
<li>
<a href="http://kazu.org/search/google">Search</a>
</li>
<li>
<a href="http://kazu.org/listen-kazus-hd2-classical-music-station#stream/0">KAZU HD2 Classical Music Stream - Click Here</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/people/capacity/staff">About</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/contact">Contact</a>
</li>
<li class="left">
<a href="http://kazu.org/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="http://kazu.org/people/capacity/hosts">Hosts</a>
</li>
<li class="left">
<a href="http://mediad.publicbroadcasting.net/p/kazu/files/201704/LocalContentandServicesReport2016.pdf">Local Content and Service Report</a>
</li>
<li class="left">
<a href="http://kazu.org/governance">Governance</a>
</li>
<li class="left">
<a href="http://mediad.publicbroadcasting.net/p/kazu/files/kazu_diversity_statement_update_2016.pdf">CPB Annual Diversity Report</a>
</li>
<li class="left">
<a href="http://kazu.org/financial-statements">Financial Statements</a>
</li>
<li class="left">
<a href="http://kazu.org/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://support.kazu.org/donate">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://support.kazu.org/donate">Donate to Become a KAZU Member</a>
</li>
<li class="left">
<a href="http://kazu.org/underwriting">Business Sponsorship/Underwriting</a>
</li>
<li class="left">
<a href="http://kazu.careasy.org/HOME.html">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://kazu.org/topic/donating-kazu">Donate Stock</a>
</li>
<li class="left">
<a href="http://kazu.org/matching-gifts">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="http://kazu.org/gift-planning-and-making-bequest-kazu-endowment">Planned Giving</a>
</li>
<li class="left">
<a href="http://kazu.org/topic/thank-you-gifts" target="_blank">Member Thank You Gifts and Fall 2017 Prize Drawings!</a>
</li>
<li class="left">
<a href="http://kazu.org/kazu-salon-series">Salon Series</a>
</li>
<li class="left">
<a href="http://kazu.org/kazu-movieclub">Movie Club</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/schedule/week">Program Schedule</a>
</li>
<li class="left">
<a href="http://kazu.org/programs">Program Guide</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/term/local-news">Local News</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/term/local-news">Local Stories</a>
</li>
<li class="left">
<a href="http://kazu.org/topic/local-programs-6">Local Programs</a>
</li>
</ul>
</li>
<li>
<a href="http://kazu.org/community-calendar#stream/0">Community Calendar</a>
</li>
<li>
<a href="http://kazu.org/topic/kazu-media-sponsorships">Sponsored Events</a>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/ways-listen#stream/0">Ways to Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/listen-air">On-Air</a>
</li>
<li class="left">
<a href="http://kazu.org/listen-website">KAZU.org Website</a>
</li>
<li class="left">
<a href="http://kazu.org/kazu-mobile-app">Mobile App</a>
</li>
<li class="left">
<a href="http://kazu.org/podcast">Podcast</a>
</li>
<li class="left">
<a href="http://kazu.org/listen-hd-radio">HD Radio</a>
</li>
</ul>
</li>
<li>
<a href="http://kazu.org/search/google">Search</a>
</li>
<li>
<a href="http://kazu.org/listen-kazus-hd2-classical-music-station#stream/0">KAZU HD2 Classical Music Stream - Click Here</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-96200" class="node node-post node-promoted full row" about="/post/latest-attack-mogadishu-ends-least-23-dead" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Latest Attack On Mogadishu Ends With At Least 23 Dead    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-10-29T09:22:00-07:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/amy-held" rel="author">Amy Held</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">26 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyb3rgecs&amp;text=Latest%20Attack%20On%20Mogadishu%20Ends%20With%20At%20Least%2023%20Dead" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyb3rgecs&amp;t=Latest%20Attack%20On%20Mogadishu%20Ends%20With%20At%20Least%2023%20Dead" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyb3rgecs" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Latest%20Attack%20On%20Mogadishu%20Ends%20With%20At%20Least%2023%20Dead&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyb3rgecs" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Somali soldiers inspect the wreckage of vehicles after an attack claimed by al-Shabab left at least 23 dead in Mogadishu on Saturday." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201710/560675405.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201710/560675405.jpg"   alt="Somali soldiers inspect the wreckage of vehicles after an attack claimed by al-Shabab left at least 23 dead in Mogadishu on Saturday.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">1 <i>of</i> 2</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Somali soldiers inspect the wreckage of vehicles after an attack claimed by al-Shabab left at least 23 dead in Mogadishu on Saturday.</div>
    <div class="attribution">
  <span class="credit">Farah Abdi Warsameh</span>
  /  <span class="agency">AP</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Rescue workers survey the devastation on Sunday after a vehicle bomb was detonated outside a hotel the night before." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201710/560676221.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201710/560676221.jpg"   alt="Rescue workers survey the devastation on Sunday after a vehicle bomb was detonated outside a hotel the night before.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">2 <i>of</i> 2</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Rescue workers survey the devastation on Sunday after a vehicle bomb was detonated outside a hotel the night before.</div>
    <div class="attribution">
  <span class="credit">Farah Abdi Warsameh</span>
  /  <span class="agency">AP</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Somali security forces finally put an end to a deadly siege Sunday that had dragged on through the night at a hotel in Somalia's capitol, but not before at least 23 people were killed. Al-Shabab claimed the attack as the Islamic extremist group wages a bloody insurgency in the country and elsewhere in Africa. </p><p>Among the dead: a mother and her three children, one of them a baby, say Somali police. The victims also include at least a dozen police officers, <a href="https://www.reuters.com/article/us-somalia-violence/islamists-attack-somali-hotel-killing-at-least-29-police-say-idUSKBN1CY047?il=0">reports </a>Reuters. </p><p>Five militants stormed the building Saturday after a suicide truck bomber lingered at the gate, pretending to repair the vehicle before it blew up, <a href="http://hosted2.ap.org/ARLID/2e515285f07040df999bd6b670db791c/Article_2017-10-29-AF--Somalia-Explosion/id-830901e6ba9942d6a1614103cf371163">reports </a>The Associated Press. Once inside the Nasa-Hablod hotel, the attackers engaged security forces in a gun battle, with at least one militant detonating a suicide vest. </p><p>Police say three attackers are dead and AP reports five have been captured alive. The police and intelligence chiefs have been fired in the wake of two brutal back-to-back attacks on the Somali capital, according to the wire service. </p><p>Saturday's siege comes just two weeks after the <a href="http://www.npr.org/sections/thetwo-way/2017/10/16/558050667/somalis-grasp-for-answers-after-deadliest-single-attack-somalia-has-ever-faced">deadliest attack ever</a> in the country. On Oct. 14, twin bombings in Mogadishu took a staggering toll; more than 350 killed. </p><p>Nobody has laid claim to that attack, although the Somali government blames al-Shabab, a group the United States has <a href="https://www.state.gov/j/ct/rls/other/des/123085.htm">designated </a>a foreign terrorist organization. </p><p>Mogadishu has been a frequent target of al-Shabab attacks as the group fights to overthrow the U.N.-backed government and seeks "the creation of a fundamentalist Islamic state in Somalia," <a href="#fightingfor the creation of a fundamentalist Islamic state in Somalia">according to</a> the Council on Foreign Relations, a Washington-based think tank. </p><p>In June the group performed <a href="http://www.npr.org/sections/thetwo-way/2017/06/15/533072030/restaurant-siege-in-somalia-ends-with-at-least-31-people-killed">a similar overnight siege</a> at a pizza restaurant and nearby hotel that left dozens dead. It too began with a car bombing at the hotel's front gates. </p><p>Al-Shabab has also launched more than 150 attacks in neighboring Kenya; among the deadliest were a 2015 <a href="http://www.npr.org/sections/thetwo-way/2015/04/02/396981566/gunmen-kill-at-least-14-in-al-shabab-attack-on-college-in-kenya">assault </a>on a university in Garissa that killed around 150 people and an <a href="http://www.npr.org/sections/thetwo-way/2013/09/21/224721637/attackers-use-grenades-and-gunfire-at-upscale-nairobi-mall">attack </a>on a Nairobi shopping mall in 2013 that left dozens dead. </p><p>There are thought to be up to 9,000 al-Shabab fighters in Somalia today, <a href="https://www.cfr.org/interactives/global-conflict-tracker#!/conflict/al-shabab-in-somalia">says </a>CFR. Born in 2006, the al-Qaeda-affiliated group reached its peak in 2011, reigning over parts of Mogadishu, until African Union troops helped drive it out. Today the group controls parts of Somalia's rural southern and central regions, says CFR. </p><p>NPR's East Africa correspondent Eyder Peralta has <a href="http://www.npr.org/2017/10/21/559277992/why-the-somalia-attack-is-being-compared-to-sept-11">reported</a> that Somalia will likely seek deeper involvement from the United States as it works to flush out the al-Shabab from its strongholds. </p><p>After the Oct. 14 attack, the United States did step up its military response, <a href="https://www.military1.com/international/article/1845394014-us-drone-strike-targets-al-shabab-after-somalia-attack/">reports </a>AP, launching a drone strike against the group about 35 miles outside Mogadishu. </p><p>And Somali Armed Forces along with African Union troops are readying a major offensive against the militants, <a href="https://www.voanews.com/a/officials-confirm-somalia-preparing-for-large-scale-offensive-against-al-shabab/4088460.html">reports </a>Voice of America. Somali citizen Mohamed Muse tells VOA he has witnessed thousands of troops assembling. "We have seen unusual government military buildup. We have witnessed trucks carrying military supplies, technical vehicles mounted with heavy machine-guns."<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Latest+Attack+On+Mogadishu+Ends+With+At+Least+23+Dead&amp;utme=8(APIKey)9(MDAyNTU2OTMxMDEyMjk5ODM2MzliZDc5NA004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyb3rgecs&amp;text=Latest%20Attack%20On%20Mogadishu%20Ends%20With%20At%20Least%2023%20Dead" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyb3rgecs&amp;t=Latest%20Attack%20On%20Mogadishu%20Ends%20With%20At%20Least%2023%20Dead" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyb3rgecs" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Latest%20Attack%20On%20Mogadishu%20Ends%20With%20At%20Least%2023%20Dead&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyb3rgecs" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/styles/partner_footer_logo/public/201507/apm-logo.png" alt="" title="" /></li>
<li><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/styles/partner_footer_logo/public/201507/bbc-logo.png" alt="" title="" /></li>
<li><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/styles/partner_footer_logo/public/201507/npr-logo.png" alt="" title="" /></li>
<li><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/styles/partner_footer_logo/public/201507/pri-logo.png" alt="" title="" /></li>
<li class="last"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/styles/partner_footer_logo/public/201507/prx-logo.png" alt="" title="" /></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 90.3 KAZU</span></li>
<li><a href="http://kazu.org/contact" target="_self">Contact Us</a></li>
<li><a href="http://events.publicbroadcasting.net/kazu/events.eventsmain" target="_self">Events Calendar</a></li>
<li><a href="http://kazu.org/terms-use" target="_self">Terms of Use</a></li>
<li><a href="http://kazu.org/privacy-policy" target="_self">Privacy Policy</a></li>
<li><a href="http://kazu.org/eeo" target="_self">EEO</a></li>
<li class="last"><a href="https://csumb.edu/" target="_blank">A Community Service of California State University Monterey Bay</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":343,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
