<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kazu.org/post/sanctuary-cities-immigration-and-wall" />
<meta property="og:title" content="Sanctuary Cities, Immigration And The Wall" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201701/511872460.jpg" rel="image_src" />
<meta name="description" content="Sanctuary cities after President Trump’s moves on immigration and wall. On the campaign trail, Donald Trump promised hard, sweeping changes in American" />
<meta property="og:description" content="Sanctuary cities after President Trump’s moves on immigration and wall. On the campaign trail, Donald Trump promised hard, sweeping changes in American" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201701/511872460.jpg" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kazu/files/favicon_3.ico" type="image/vnd.microsoft.icon" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kazu/files/201507/favicon_fid.ico" type="image/vnd.microsoft.icon" />
<meta content="Sanctuary Cities, Immigration And The Wall" about="/post/sanctuary-cities-immigration-and-wall" property="dc:title" />
<meta property="twitter:site" content="@903KAZU" />
<meta property="twitter:card" content="summary" />
<meta name="datePublished" content="2017-01-27" />
<meta name="story_id" content="511830796" />
<link rel="shortlink" href="/node/84065" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/sanctuary-cities-immigration-and-wall" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="On Point on KAZU" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="" />
<meta name="nid" content="84065" />
<meta name="wordCount" content="629" />
    <title>Sanctuary Cities, Immigration And The Wall | 90.3 KAZU</title>
    <link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#50748a;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kazu/files/201606/background_fid.jpg);background-position:center top;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#35465C;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#63703a;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#ffffff;}}#listen-live .listen-live-toggle{background-color:#c1aa6f;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#c1aa6f;}}.branding .give{background:#DF3939;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_hVvMdRpsQUuV7bXuF6EY4qi3L0ox0QDesDlO62qi5LQ.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_nkSUZ02s_aG347r7rbDTEbwk8rVKFMn8hgmSyQK5N1k.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_ki6GNd1BPyxIvcU3OkdnVSER4OFNpi2OePujcSaPIRo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aakx.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-84065 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="90.3 KAZU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/201605/logo_350w.png" alt="90.3 KAZU logo" title="90.3 KAZU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://support.kazu.org/donate" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/people/capacity/staff">About</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/contact">Contact</a>
</li>
<li class="left">
<a href="http://kazu.org/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="http://kazu.org/people/capacity/hosts">Hosts</a>
</li>
<li class="left">
<a href="http://mediad.publicbroadcasting.net/p/kazu/files/LocalContentandServicesReport2015_1.pdf">Local Content and Service Report</a>
</li>
<li class="left">
<a href="http://kazu.org/governance">Governance</a>
</li>
<li class="left">
<a href="http://kazu.org/cpb-diversity-statement-update-2016#stream/0">CPB Annual Diversity Report</a>
</li>
<li class="left">
<a href="http://kazu.org/financial-statements">Financial Statements</a>
</li>
<li class="left">
<a href="http://kazu.org/volunteer-during-kazus-fall-2016-membership-drive#stream/0">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://support.kazu.org/donate">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://support.kazu.org/donate">Donate to Become a KAZU Member</a>
</li>
<li class="left">
<a href="http://kazu.org/underwriting">Business Sponsorship/Underwriting</a>
</li>
<li class="left">
<a href="http://kazu.careasy.org/HOME.html">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://kazu.org/topic/donating-kazu">Donate Stock</a>
</li>
<li class="left">
<a href="http://kazu.org/matching-gifts">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="http://kazu.org/gift-planning-and-making-bequest-kazu-endowment">Planned Giving</a>
</li>
<li class="left">
<a href="http://kazu.org/fall-2016-thank-you-gifts#stream/0">Member Thank You Gifts</a>
</li>
<li class="left">
<a href="http://kazu.org/kazu-salon-series">Salon Series</a>
</li>
<li class="left">
<a href="http://kazu.org/kazu-movieclub">Movie Club</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/schedule/week">Program Schedule</a>
</li>
<li class="left">
<a href="http://kazu.org/programs">Program Guide</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/term/local">Local News</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/term/local">Local Stories</a>
</li>
<li class="left">
<a href="http://kazu.org/topic/local-programs-6">Local Programs</a>
</li>
</ul>
</li>
<li>
<a href="http://kazu.org/community-calendar#stream/0">KAZU Community Calendar</a>
</li>
<li>
<a href="http://kazu.org/kazu-media-sponsorships#stream/0">KAZU Sponsored Events</a>
</li>
<li>
<a href="http://kazu.org/search/google">Search</a>
</li>
<li>
<a href="http://kazu.org/listen-kazus-hd2-classical-music-station#stream/0">KAZU HD2 Classical Music Stream - Click Here</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/people/capacity/staff">About</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/contact">Contact</a>
</li>
<li class="left">
<a href="http://kazu.org/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="http://kazu.org/people/capacity/hosts">Hosts</a>
</li>
<li class="left">
<a href="http://mediad.publicbroadcasting.net/p/kazu/files/LocalContentandServicesReport2015_1.pdf">Local Content and Service Report</a>
</li>
<li class="left">
<a href="http://kazu.org/governance">Governance</a>
</li>
<li class="left">
<a href="http://kazu.org/cpb-diversity-statement-update-2016#stream/0">CPB Annual Diversity Report</a>
</li>
<li class="left">
<a href="http://kazu.org/financial-statements">Financial Statements</a>
</li>
<li class="left">
<a href="http://kazu.org/volunteer-during-kazus-fall-2016-membership-drive#stream/0">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://support.kazu.org/donate">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://support.kazu.org/donate">Donate to Become a KAZU Member</a>
</li>
<li class="left">
<a href="http://kazu.org/underwriting">Business Sponsorship/Underwriting</a>
</li>
<li class="left">
<a href="http://kazu.careasy.org/HOME.html">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://kazu.org/topic/donating-kazu">Donate Stock</a>
</li>
<li class="left">
<a href="http://kazu.org/matching-gifts">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="http://kazu.org/gift-planning-and-making-bequest-kazu-endowment">Planned Giving</a>
</li>
<li class="left">
<a href="http://kazu.org/fall-2016-thank-you-gifts#stream/0">Member Thank You Gifts</a>
</li>
<li class="left">
<a href="http://kazu.org/kazu-salon-series">Salon Series</a>
</li>
<li class="left">
<a href="http://kazu.org/kazu-movieclub">Movie Club</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/schedule/week">Program Schedule</a>
</li>
<li class="left">
<a href="http://kazu.org/programs">Program Guide</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/term/local">Local News</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/term/local">Local Stories</a>
</li>
<li class="left">
<a href="http://kazu.org/topic/local-programs-6">Local Programs</a>
</li>
</ul>
</li>
<li>
<a href="http://kazu.org/community-calendar#stream/0">KAZU Community Calendar</a>
</li>
<li>
<a href="http://kazu.org/kazu-media-sponsorships#stream/0">KAZU Sponsored Events</a>
</li>
<li>
<a href="http://kazu.org/search/google">Search</a>
</li>
<li>
<a href="http://kazu.org/listen-kazus-hd2-classical-music-station#stream/0">KAZU HD2 Classical Music Stream - Click Here</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-84065" class="node node-post node-promoted full row" about="/post/sanctuary-cities-immigration-and-wall" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/point-kazu">On Point on KAZU</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      Sanctuary Cities, Immigration And The Wall    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-01-27T12:11:00-08:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">editor</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">47 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/point-kazu">On Point on KAZU</a></div></div></div>          </div>
                
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fhdsuaps&amp;text=Sanctuary%20Cities%2C%20Immigration%20And%20The%20Wall" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fhdsuaps&amp;t=Sanctuary%20Cities%2C%20Immigration%20And%20The%20Wall" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fhdsuaps" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Sanctuary%20Cities%2C%20Immigration%20And%20The%20Wall&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fhdsuaps" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns">
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="In this file photo, The Rev. Annie Steinberg-Behrman, right, provisional pastor with Metropolitan Community Church, holds a sign while listening to speakers at a meeting at City Hall in San Francisco by city leaders and community activists to reaffirm the city's commitment to being a sanctuary city. (Jeff Chiu/AP)" href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201701/511872460.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201701/511872460.jpg"   alt="In this file photo, The Rev. Annie Steinberg-Behrman, right, provisional pastor with Metropolitan Community Church, holds a sign while listening to speakers at a meeting at City Hall in San Francisco by city leaders and community activists to reaffirm the city&#039;s commitment to being a sanctuary city. (Jeff Chiu/AP)">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">In this file photo, The Rev. Annie Steinberg-Behrman, right, provisional pastor with Metropolitan Community Church, holds a sign while listening to speakers at a meeting at City Hall in San Francisco by city leaders and community activists to reaffirm the city's commitment to being a sanctuary city. (Jeff Chiu/AP)</div>
      </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div>

<div class="audio-container">
  <div id="jp-interface--588bb47ab0d4f" class="jp-interface">
    <div id="post-audio--588bb47ab0d4f" class="jp-player" jp-instance="-588bb47ab0d4f"></div>

    <div class="playpause">
      <a href="http://sg.wbur.org/storage/2017/01/onpoint_0126_sanctuary-cities-immigration-and-the-wall.mp4?orgId=1&amp;d=2840&amp;p=38&amp;story=511830796&amp;t=progseg&amp;e=511830819&amp;seg=21&amp;ft=nprml&amp;f=511830796" title="" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
      </div>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Sanctuary cities after President Trump’s moves on immigration and wall. </p><p>On the campaign trail, Donald Trump promised hard, sweeping changes in American immigration policy. Yesterday, President Trump began to deliver. Ordering immediate construction of a wall facing Mexico. Beginning a sweeping crackdown on illegal immigrants. Blocking refugees. Threatening sanctuary cities with a cutoff in federal funds. This hour in our On Point 100-Day Spotlight on the new administration, the Trump immigration squeeze, and how sanctuary cities will respond. — <strong>Tom Ashbrook</strong><br /></p><h4>Guests</h4> <p><a href="http://www.latimes.com/la-bio-brian-bennett-staff.html" target="_blank"><strong>Brian Bennett</strong></a>, reporter on national security and immigration for the Los Angeles Times. (<a href="https://twitter.com/ByBrianBennett" target="_blank">@ByBrianBennett</a>) </p><p><a href="https://www.nilc.org/about-us/nilc-staff/" target="_blank"><strong>Avideh Moussavian</strong></a>, policy attorney at the National Immigration Law Center, where she is focused on sanctuary policies. Former board treasurer for Families for Freedom, an anti-deportation community organizing network. (<a href="https://twitter.com/AvidehNILC" target="_blank">@AvidehNILC</a>) </p><p><a href="http://www.guidepostsolutions.com/our-experts/julie-myers-wood/" target="_blank"><strong>Julie Myers</strong></a>, CEO of Guidepost Solutions. Former Assistant U.S. Secretary of Homeland Security for Immigration and Customs Enforcement in the George W. Bush Administration. (<a href="https://twitter.com/myerswood" target="_blank">@MyersWood</a>) </p><p><strong><a href="http://www.usatoday.com/staff/615/alan-gomez/" target="_blank">Alan Gomez</a></strong>, immigration reporter with USA Today. (<a href="https://twitter.com/alangomez" target="_blank">@alangomez</a>) </p><p><strong><a href="https://bouldercolorado.gov/city-council/council-member-suzanne-jones" target="_blank">Suzanne Jones</a>,</strong> mayor of the city of Boulder, CO. (<a href="https://twitter.com/JonesZan" target="_blank">@JonesZan</a>)<br /></p><h4>From Tom’s Reading List</h4> <p><a href="http://www.latimes.com/politics/la-na-pol-trump-immigration-20170125-story.html" target="_blank"><strong>Los Angeles Times</strong>: Trump orders moves on border wall and ‘sanctuary cities’ and is considering a refugee ban</a> — “President Trump directed federal workers Wednesday to start building a border wall and begin punishing so-called sanctuary cities and is considering dramatically limiting the flow of people from other countries, including a ban on Syrian refugees, in a flurry of steps that could fundamentally reshape how the U.S. deals with immigration, security and the war on terrorism. </p><p><a href="https://www.washingtonpost.com/world/national-security/draft-executive-order-would-begin-extreme-vetting-of-immigrants-and-visitors-to-the-us/2017/01/25/17a27424-e328-11e6-a547-5fb9411d332c_story.html?utm_term=.fe0ba25c7569" target="_blank"><strong>Washington Post</strong>: Draft executive order would begin ‘extreme vetting’ of immigrants and visitors to the U.S.</a> — “The Trump administration plans to start vetting would-be immigrants and visitors to the United States based partly on their opinions and ideology, and will immediately cease the resettlement of Syrian refugees in the United States, according to a draft executive order leaked Wednesday to civil rights advocates and obtained by the Washington Post.” </p><p><a href="http://www.politico.com/story/2017/01/donald-trump-immigration-234142" target="_blank"><strong>POLITICO</strong>: Trump signs orders on border wall, immigration crackdown</a> — “President Donald Trump on Wednesday signed a sweeping set of immigration-related executive actions jumpstarting a wall along the U.S.-Mexico border, cracking down on sanctuary cities, and directing significant resources toward swifter deportations for undocumented immigrants currently in the country.”<br /></p><h4>U.S. Sanctuary Cities</h4> <p>Array </p><p><em>Source: <a href="http://www.politico.com/story/2016/12/sanctuary-cities-trump-immigration-232449">POLITICO</a>.</em><br /></p><h4>Hear An “Undocumented Student” Express Her Concerns</h4> <p>Array<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="http://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Sanctuary+Cities%2C+Immigration+And+The+Wall&amp;utme=8(APIKey)9(MDA3OTgyNDI4MDEzMTM0MjQzMTZlNDI0Mg004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fhdsuaps&amp;text=Sanctuary%20Cities%2C%20Immigration%20And%20The%20Wall" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fhdsuaps&amp;t=Sanctuary%20Cities%2C%20Immigration%20And%20The%20Wall" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fhdsuaps" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Sanctuary%20Cities%2C%20Immigration%20And%20The%20Wall&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fhdsuaps" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-kazu.disqus.com/?url=http%3A%2F%2Fkazu.org%2Fpost%2Fsanctuary-cities-immigration-and-wall">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/styles/partner_footer_logo/public/201507/apm-logo.png" alt="" title="" /></li>
<li><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/styles/partner_footer_logo/public/201507/bbc-logo.png" alt="" title="" /></li>
<li><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/styles/partner_footer_logo/public/201507/npr-logo.png" alt="" title="" /></li>
<li><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/styles/partner_footer_logo/public/201507/pri-logo.png" alt="" title="" /></li>
<li class="last"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/styles/partner_footer_logo/public/201507/prx-logo.png" alt="" title="" /></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 90.3 KAZU</span></li>
<li><a href="http://kazu.org/contact" target="_self">Contact Us</a></li>
<li><a href="http://events.publicbroadcasting.net/kazu/events.eventsmain" target="_self">Events Calendar</a></li>
<li><a href="http://kazu.org/terms-use" target="_self">Terms of Use</a></li>
<li><a href="http://kazu.org/privacy-policy" target="_self">Privacy Policy</a></li>
<li><a href="http://kazu.org/eeo" target="_self">EEO</a></li>
<li class="last"><a href="https://csumb.edu/" target="_blank">A Community Service of California State University Monterey Bay</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":10,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
