<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kazu.org/post/students-study-abroad-immigrant-families-us" />
<meta property="og:title" content="Students &#039;study abroad&#039; with immigrant families in the US" />
<link href="http://mediad.publicbroadcasting.net/p/shared/pmp/201704/98fc0fac-8560-4cd6-843f-c090d2636aaa.jpg" rel="image_src" />
<meta name="description" content="Armand Melk-Johnson gives me a tour of his host family’s home, a one-and-a-half story bungalow in Minneapolis. He’s staying with his host mom Alicia and" />
<meta property="og:description" content="Armand Melk-Johnson gives me a tour of his host family’s home, a one-and-a-half story bungalow in Minneapolis. He’s staying with his host mom Alicia and" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/pmp/styles/medium/pmpshared/201704/98fc0fac-8560-4cd6-843f-c090d2636aaa.jpg" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kazu/files/favicon_3.ico" type="image/vnd.microsoft.icon" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kazu/files/201507/favicon_fid.ico" type="image/vnd.microsoft.icon" />
<meta content="Students &amp;#039;study abroad&amp;#039; with immigrant families in the US" about="/post/students-study-abroad-immigrant-families-us" property="dc:title" />
<meta property="twitter:site" content="@903KAZU" />
<meta property="twitter:card" content="summary" />
<meta name="datePublished" content="2017-04-24" />
<meta name="pmp_guid" content="58454755-aa1e-4011-8405-8fc3dbb4e467" />
<link rel="shortlink" href="/node/87861" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/students-study-abroad-immigrant-families-us" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="The World on KAZU" />
<meta name="category" content="News" />
<meta name="keywords" content="" />
<meta name="org_id" content="0" />
<meta name="author" content="Max Nesterak" />
<meta name="nid" content="87861" />
<meta name="wordCount" content="619" />
    <title>Students &#039;study abroad&#039; with immigrant families in the US | 90.3 KAZU</title>
    <link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#50748a;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kazu/files/201606/background_fid.jpg);background-position:center top;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#35465C;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#ffffff;}@media screen and (min-width:641px){.branding .trigger-nav{background:#63703a;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#ffffff;}}#listen-live .listen-live-toggle{background-color:#c1aa6f;}#listen-live .listen-live-btn{background-color:transparent;color:#ffffff;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#c1aa6f;}}.branding .give{background:#DF3939;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kazu.org/sites/kazu.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_nkSUZ02s_aG347r7rbDTEbwk8rVKFMn8hgmSyQK5N1k.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aakx.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kazu/files/js/js_FyJuo1e2Es-uJ5tABbNBqzk3V7BVne0hueY_EEWorU8.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-87861 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="90.3 KAZU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/201605/logo_350w.png" alt="90.3 KAZU logo" title="90.3 KAZU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://support.kazu.org/donate" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/people/capacity/staff">About</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/contact">Contact</a>
</li>
<li class="left">
<a href="http://kazu.org/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="http://kazu.org/people/capacity/hosts">Hosts</a>
</li>
<li class="left">
<a href="http://mediad.publicbroadcasting.net/p/kazu/files/201704/LocalContentandServicesReport2016.pdf">Local Content and Service Report</a>
</li>
<li class="left">
<a href="http://kazu.org/governance">Governance</a>
</li>
<li class="left">
<a href="http://mediad.publicbroadcasting.net/p/kazu/files/kazu_diversity_statement_update_2016.pdf">CPB Annual Diversity Report</a>
</li>
<li class="left">
<a href="http://kazu.org/financial-statements">Financial Statements</a>
</li>
<li class="left">
<a href="http://kazu.org/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://support.kazu.org/donate">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://support.kazu.org/donate">Donate to Become a KAZU Member</a>
</li>
<li class="left">
<a href="http://kazu.org/underwriting">Business Sponsorship/Underwriting</a>
</li>
<li class="left">
<a href="http://kazu.careasy.org/HOME.html">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://kazu.org/topic/donating-kazu">Donate Stock</a>
</li>
<li class="left">
<a href="http://kazu.org/matching-gifts">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="http://kazu.org/gift-planning-and-making-bequest-kazu-endowment">Planned Giving</a>
</li>
<li class="left">
<a href="http://kazu.org/spring-2017-thank-you-gifts">Member Thank You Gifts</a>
</li>
<li class="left">
<a href="http://kazu.org/kazu-salon-series">Salon Series</a>
</li>
<li class="left">
<a href="http://kazu.org/kazu-movieclub">Movie Club</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/schedule/week">Program Schedule</a>
</li>
<li class="left">
<a href="http://kazu.org/programs">Program Guide</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/term/local">Local News</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/term/local">Local Stories</a>
</li>
<li class="left">
<a href="http://kazu.org/topic/local-programs-6">Local Programs</a>
</li>
</ul>
</li>
<li>
<a href="http://kazu.org/community-calendar#stream/0">Community Calendar</a>
</li>
<li>
<a href="http://kazu.org/kazu-media-sponsorships#stream/0">Sponsored Events</a>
</li>
<li>
<a href="http://kazu.org/ways-listen#stream/0">Ways to Listen</a>
</li>
<li>
<a href="http://kazu.org/search/google">Search</a>
</li>
<li>
<a href="http://kazu.org/listen-kazus-hd2-classical-music-station#stream/0">KAZU HD2 Classical Music Stream - Click Here</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/people/capacity/staff">About</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/contact">Contact</a>
</li>
<li class="left">
<a href="http://kazu.org/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="http://kazu.org/people/capacity/hosts">Hosts</a>
</li>
<li class="left">
<a href="http://mediad.publicbroadcasting.net/p/kazu/files/201704/LocalContentandServicesReport2016.pdf">Local Content and Service Report</a>
</li>
<li class="left">
<a href="http://kazu.org/governance">Governance</a>
</li>
<li class="left">
<a href="http://mediad.publicbroadcasting.net/p/kazu/files/kazu_diversity_statement_update_2016.pdf">CPB Annual Diversity Report</a>
</li>
<li class="left">
<a href="http://kazu.org/financial-statements">Financial Statements</a>
</li>
<li class="left">
<a href="http://kazu.org/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://support.kazu.org/donate">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://support.kazu.org/donate">Donate to Become a KAZU Member</a>
</li>
<li class="left">
<a href="http://kazu.org/underwriting">Business Sponsorship/Underwriting</a>
</li>
<li class="left">
<a href="http://kazu.careasy.org/HOME.html">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://kazu.org/topic/donating-kazu">Donate Stock</a>
</li>
<li class="left">
<a href="http://kazu.org/matching-gifts">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="http://kazu.org/gift-planning-and-making-bequest-kazu-endowment">Planned Giving</a>
</li>
<li class="left">
<a href="http://kazu.org/spring-2017-thank-you-gifts">Member Thank You Gifts</a>
</li>
<li class="left">
<a href="http://kazu.org/kazu-salon-series">Salon Series</a>
</li>
<li class="left">
<a href="http://kazu.org/kazu-movieclub">Movie Club</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/schedule/week">Program Schedule</a>
</li>
<li class="left">
<a href="http://kazu.org/programs">Program Guide</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://kazu.org/term/local">Local News</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kazu.org/term/local">Local Stories</a>
</li>
<li class="left">
<a href="http://kazu.org/topic/local-programs-6">Local Programs</a>
</li>
</ul>
</li>
<li>
<a href="http://kazu.org/community-calendar#stream/0">Community Calendar</a>
</li>
<li>
<a href="http://kazu.org/kazu-media-sponsorships#stream/0">Sponsored Events</a>
</li>
<li>
<a href="http://kazu.org/ways-listen#stream/0">Ways to Listen</a>
</li>
<li>
<a href="http://kazu.org/search/google">Search</a>
</li>
<li>
<a href="http://kazu.org/listen-kazus-hd2-classical-music-station#stream/0">KAZU HD2 Classical Music Stream - Click Here</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-87861" class="node node-post node-promoted full row" about="/post/students-study-abroad-immigrant-families-us" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/world-kazu">The World on KAZU</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      Students &#039;study abroad&#039; with immigrant families in the US    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-04-24T14:42:26-07:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Max Nesterak</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">3 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/world-kazu">The World on KAZU</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fkc47s5j&amp;text=Students%20%27study%20abroad%27%20with%20immigrant%20families%20in%20the%20US" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fkc47s5j&amp;t=Students%20%27study%20abroad%27%20with%20immigrant%20families%20in%20the%20US" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fkc47s5j" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Students%20%27study%20abroad%27%20with%20immigrant%20families%20in%20the%20US&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fkc47s5j" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="&lt;p&gt;Armand Melk-Johnson, 15, hugs his host sister, Mariel, goodbye.&lt;/p&gt;
&lt;p&gt; &lt;/p&gt;
" href="http://mediad.publicbroadcasting.net/p/shared/pmp/styles/x_large/pmpshared/201704/98fc0fac-8560-4cd6-843f-c090d2636aaa.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/pmp/styles/medium/pmpshared/201704/98fc0fac-8560-4cd6-843f-c090d2636aaa.jpg"  alt="I">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption"><p>Armand Melk-Johnson, 15, hugs his host sister, Mariel, goodbye.</p>
<p> </p>
</div>
    <div class="attribution">
  <span class="credit">Max Nesterak</span>
    <span class="agency"></span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div>

<div class="audio-container">
  <div id="jp-interface--58fea341d5ae7" class="jp-interface">
    <div id="post-audio--58fea341d5ae7" class="jp-player" jp-instance="-58fea341d5ae7"></div>

    <div class="playpause">
      <a href="http://www.podtrac.com/pts/redirect.mp3/cdn.pri.org/sites/default/files/segment-audio/2017_0424_03.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
          <div class="audio-caption">2</div>
      </div>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Armand Melk-Johnson gives me a tour of his host family’s home, a one-and-a-half story bungalow in Minneapolis.</p> <p>He’s staying with his host mom Alicia and her two young kids, Mariel and Thomas.</p> <p>Melk-Johnson is 15 and a ninth-grader at <a href="http://www.minnehahaacademy.net/">Minnehaha Academy</a>, a private school in Minneapolis, that's doing something different. It’s running a program called City Stay, which offers students the chance to immerse in a new culture for one week. Currently, the program places students with Latino, Somali and Hmong host families.</p> <p>Melk-Johnson chose to stay with this family, with roots in Peru. "My mom was really supportive of me," he said. "It’s just showing how other Americans live and it’s no big deal."</p> <p>Alicia is undocumented and requested we not use her last name. She came to Minnesota from Peru 11 years ago, and both of her children, Mariel and Thomas, were born in the United States. She says she likes hosting students so her children can make friends with older kids.</p> <p>Alicia only speaks a little English, and Melk-Johnson is still learning Spanish, but she said they can communicate well — even just in the way they look at each other. Mariel and Thomas started seeing Melk-Johnson as an older brother almost at once.</p> <p>"I love having him here," Mariel said. "He has a lot of fun with my brother, and he's a very good older brother to me."</p> <p>City Stay was founded several years ago by Julie Knopp, a kindergarten teacher at a bilingual school. Knopp got the idea for the program when she was living in El Paso, Texas, and was surprised by how wide cultural divides could be within communities.</p> <p>"I was really excited about the potential of doing these cultural exchange at home, because not only could we learn from one another culturally, and still learn new languages, but we could do it in a way that broke down barriers in our community and helped us better understand the people we see in our everyday lives," Knopp said.</p> <p>It's still an unpaid passion project for her and a handful of board members. So far, they've had about 60 students go through the program and have about 20 host families. Knopp also said some of the students' choices have surprised her. She’s had Mexican American students want to stay with other Latino families. And students from Thailand and China wanting to stay with a Hmong family. </p> <p>"The student from China said, 'I lived in China, I saw Hmong people there. I came to Minnesota, I see Hmong people here. And I wanted to know, who are Hmong people? I want to know more about them,'" Knopp said. </p> <p>Knopp says she was also motivated to start the program to make cross-cultural experiences accessible to more students. City Stay is much less expensive than a traditional study abroad program. It also attracts a higher percentage of students of color, including students who are themselves "new Minnesotans."</p> <p>And, Knopp wants people to stay in touch.</p> <p>"I love the idea of being able to have lasting relationships with our neighbors and continuing to learn from one another," Knopp said.</p> <p>Before he left, Alicia made Melk-Johnson promise to call and come back to see them. He said he would.</p>  <p> <br /></p><p>From PRI's The World ©2017 <a href="http://www.pri.org">PRI</a></p> <img id="pri-insights" src="//api.pri.org/insights/?story=https%3A%2F%2Fwww.pri.org%2Fstories%2F2017-04-24%2Fstudents-study-abroad-immigrant-families-their-own-communities&amp;feed=pmp" /></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fkc47s5j&amp;text=Students%20%27study%20abroad%27%20with%20immigrant%20families%20in%20the%20US" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fkc47s5j&amp;t=Students%20%27study%20abroad%27%20with%20immigrant%20families%20in%20the%20US" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fkc47s5j" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Students%20%27study%20abroad%27%20with%20immigrant%20families%20in%20the%20US&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fkc47s5j" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/styles/partner_footer_logo/public/201507/apm-logo.png" alt="" title="" /></li>
<li><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/styles/partner_footer_logo/public/201507/bbc-logo.png" alt="" title="" /></li>
<li><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/styles/partner_footer_logo/public/201507/npr-logo.png" alt="" title="" /></li>
<li><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/styles/partner_footer_logo/public/201507/pri-logo.png" alt="" title="" /></li>
<li class="last"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kazu/files/styles/partner_footer_logo/public/201507/prx-logo.png" alt="" title="" /></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 90.3 KAZU</span></li>
<li><a href="http://kazu.org/contact" target="_self">Contact Us</a></li>
<li><a href="http://events.publicbroadcasting.net/kazu/events.eventsmain" target="_self">Events Calendar</a></li>
<li><a href="http://kazu.org/terms-use" target="_self">Terms of Use</a></li>
<li><a href="http://kazu.org/privacy-policy" target="_self">Privacy Policy</a></li>
<li><a href="http://kazu.org/eeo" target="_self">EEO</a></li>
<li class="last"><a href="https://csumb.edu/" target="_blank">A Community Service of California State University Monterey Bay</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":14,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
